[ROOT] Re: Fit on TGraphError doesn't care about errors in x

From: Christian Hansen (christian.hansen@cern.ch)
Date: Sun Feb 22 2004 - 16:53:52 MET


On Sun, 22 Feb 2004, Rene Brun wrote:

Hi Rene!

> I do not see your effect. I obtain 3 totally different plots/results
> in your 3 cases.
> Please indicate which version of Root?

Sorry! I used an old version. I've now installed Pro version
and it works as it should! Thanks alot for your help!!!
Cheers
/Chris





> see:http://root.cern.ch/root/roottalk/RoottalkRules.html
> 
> Rene Brun
> 
> On 
> Sat, 21 Feb 2004, Christian Hansen wrote:
> 
> > 
> > Dear Rooters,
> > 
> > I have a question about TGraphErrors.
> > 
> > I'm not so good in statistics but I still think it is 
> > strange that in my program (testFit.C, attached) the
> > fit results (see the stat-boxes in the attached .ps files) 
> > do not change if I add errors in x but do change if I add 
> > errors in y. 
> > Is this statistical explainable or is there a bug in my program?
> > 
> > With best regards 
> > / Christian Hansen
> > 
> 
> 

-- 
/ Christian Hansen
                                                                                                                                                             
===============================================
Box 535            Office: +46-(0)18-471 32 57
S-751 21 Uppsala   Office: 82104
Sweden
-----------------------------------------------
Mobile    : +46-(0)708-887617
Home Page : http://welcome.to/Christian_Hansen
            http://www.cern.ch/Christian.Hansen



This archive was generated by hypermail 2b29 : Sun Jan 02 2005 - 05:50:06 MET