Re: [ROOT] Error about h2root

From: Heyoung Yang (hyyang@hep1.snu.ac.kr)
Date: Wed Jun 02 2004 - 15:35:55 MEST


Sorry,
there is a typo.

I use RedHat linux with kernel 2.4.7 with gcc 2.96.

Best regards
Heyoung

On Wed, 2 Jun 2004, Heyoung Yang wrote:

> Hi Rooters,
> 
> There is a problem about h2root like follows,
> 
> h2root: /lib/i686/libc.so.6: version `GLIBC_PRIVATE' not found (required 
> by h2root)
> 
> 
> I use Root 3.10/02 and 3.05/07 on RedHat linux with gcc 2.4.7
> and cern library 2001.
> 
> I checked Root web page about this problem,
> and I found Rene said 
> 
>   Where did you take the cernlib bins?
>   Did you build cernlib/libPacklib.a yourself?
> 
> Should I build libpacklib.a by myself from source files?
> What's the matter with preinstalled library which we can get from CERN 
> web page?
> 
> Thank you.
> 
> Best regards
> Heyoung
> 
> 
> 



This archive was generated by hypermail 2b29 : Sun Jan 02 2005 - 05:50:08 MET