[ROOT] WARNING about ROOT with OpenGL

From: Rene Brun (Rene.Brun@cern.ch)
Date: Wed Nov 17 2004 - 16:33:32 MET


We had recently several reports about ROOT crashing when starting the OpenGL
viewer. We have now identified the problem to be with the GL versions shipped
with some Linux flavours, including recent versions like FedoraCore2 or SLC3.
Please check the file in /usr/include/GL/gl.h
If this file indicates 3.4, 3.5 or even worst 5.2, you should upgrade
your GL version to the current GL release 6.2.
You can import this version from http://mesa3d.org
see: 
http://sourceforge.net/project/showfiles.php?group_id=3&package_id=2436&release_id=272281

Rene Brun



This archive was generated by hypermail 2b29 : Sun Jan 02 2005 - 05:50:10 MET