Re: gif image

From: Rene Brun <Rene.Brun_at_cern.ch>
Date: Thu, 25 May 2006 06:38:30 +0200


This problem with the compilation of xrootd on gcc4.1 has been fixed a few weeks ago
in CVS head.
Note, that when moving to a new compiler and if you experience problems, it is always a good idea to test the CVS head to check if the bug has already been fixed.
Meanwhile, with older versions, you can disable xrootd when you configure   ./configure --disable-xrootd

Rene Brun

Paul Prichard wrote:
> Hi all
>
> I recently installed root on two machines running SUSE 10.0. This went
> smoothly. However when i upgraded to SUSE 10.1 I encountered problems
> when compiling. I think this was due to the fact that i was using gcc
> 4.1.0 but am unsure.
>
> The solution to this problem was to configure with --disable-xrootd. I
> was hoping someone could help me with why I had this problem and maybe
> help someone else in tthe same boat.
>
> Yours
>
> Paul Prichard
Received on Thu May 25 2006 - 06:38:40 MEST

This archive was generated by hypermail 2.2.0 : Mon Jan 01 2007 - 16:31:58 MET